اخبار و رویدادها اخبار و رویدادها

آسیب‌پذیری خطرناک در هسته لینوکس

آسیب‌پذیری خطرناک در هسته لینوکس

فایل drivers/net/usb/catc.c در هسته لینوکس نسخه 4.9.x قبل از 4.9.11 به صورت نادرست با گزینه CONFIG_VMAP_STACK برخورد می‌کند که به کاربر محلی اجازه می‌دهد که منع دسترسی ایجاد کند یا موجب تاثیرات مخرب دیگر شود.

سیستم‌های آسیب‌پذیر

هسته‌های لینوکس نسخه 4.9 پایین‌تر از 4.9.11

لینک منبع خبر

آدرس کوتاه :